Freitag, 18. Dezember 2009

Nokia Mailforexchange (MfE) mit Google Apps (eigene Domain): Systemfehler. Versuchen Sie es später erneut. (Fehler behoben)

Bis vor wenigen Tagen hat der Sync von meinen Kontakten und dem Kalender auf meinem Nokia E71 und Google Apps (Eigene Domain bei Google) über die Nokia eigene Software Mailforexchange (MfE) in der Version 2.09.158 noch wunderbar funktioniert (m.google.com -> siehe auch diesen Beitrag von mir).

Seit 2-3 Tagen erhalte ich jedoch lediglich einen Systemfehler. Über den Google Support wurde ich mit einer Standard-Antwort abgefertig, in welcher man mir mitteilt, dass der Sync von Mails noch Beta ist. Die Mails synce ich aber gar nicht, sondern nur die Kontakte und den Kalender - ich habe den Support darauf aufmerksam gemacht und warte nun erneut gespannt auf eine Antwort...

Nach stundenlangem suchen habe ich in den Google Groups zudem rausgefunden, dass Google wahrscheinlich irgendeinen Update am Server gemacht hat, denn zum gleichen Zeitpunkt klagen mehrere User über das gleiche Problem.

Folgendes habe ich probiert:
- MfE Profil gelöscht und neu erstellt -> erfolglos
- MfE Entfernt und neu installiert  -> erfolglos
- MfE Ältere Version installiert  -> erfolglos

Testweise habe ich eine alternative Software "Roadsync" installiert, diese Software synchronisiert ebenfalls wie "MfE". Diese Software kostet jedoch $50, MfE ist kostenlos und von Nokia selber. "Leider" funktioniert der Sync mit "Roadsync". Es scheint also eine Inkompatibilät zwischen dem Google Serverupdate und MfE zu sein.

Update: 18.12.2009, 16:40 Uhr
Google scheint den Fehler gefunden zu haben, die Synchronisierung geht nun wieder. Vom Support habe ich bis jetzt noch nichts gehört.

Update: 30.12.2009
Vom Google Support habe ich bis heute keine Antwort erhalten. Als bezahlender Google Apps Kunde finde ich das eine sehr schwache Leistung von Google! Immerhin funktioniert es wieder...

Kommentare:

  1. Hallo,

    bei mir geht es immer noch nicht ...

    Oli

    AntwortenLöschen
  2. Mit MfE? Welche Version? Bei mir gehts seit dem 18.12 wieder problemlos mit der Version 2.09.158 und meinem Nokia E71.

    AntwortenLöschen
  3. MfE 2.09.158 mit Nokia N95 ...

    AntwortenLöschen
  4. MfE 2.09.158 und E71 nix geht. Nutze keine Apps und will lediglich eine Sync für gmail (incl. contacts und calendar) machen ;-( any ideas?

    AntwortenLöschen
  5. Nokia E51 mit MfE. Kalender/Kontakte hatte lange problem funktioniert. Bei mir hat es irgendwann im letzten Jahr aufgehört zu funktionieren. Nun habe ich mich mal ran gemacht und alles aktualisiert. MfE 2.09.158 / E51 aktuellste Firmware.

    Ich erhalte komischerweise überhaupt keine Fehlermeldung. Synchronisation läuft, jedoch fügt er 0 Kontakte / Kalendereinträge hinzu. Irgendjemand eine Idee?

    AntwortenLöschen
  6. Ich hatte ein ähnliches Problem bei den Kontakten. Bei mir hat er 4 Kontakte einfach nicht hinzugefügt, welche im Outlook sind. Ich habe diese dann aus dem Outlook gelöscht, ein Sync gemacht und anschliessend wieder ins Outlook kopiert und nochmals einen Sync gemacht und dann waren sie dort.

    Beim Kalender hatte ich dieses Problem jedoch nicht...

    Vielleicht nützt es, wenn Du alle Einträge im Nokia löscht und dann ein vollständige Neusychronisation machst?

    AntwortenLöschen
  7. hmm wie kann ich den Google Apps und MfE einrichten

    welche daten benötigt das Handy bei Server Domäne etc.

    Habe eine eigene Domain die über Google Apps läuft

    AntwortenLöschen
  8. Hab seit gestern MfE 3.0. Auch hier Systemfehler Versuchen Sie es später erneut. Hat einer ne Idee? Vorher gings super

    AntwortenLöschen
  9. Wir haben etwa 70 stück vom E71 und syncronisieren diese mit dem Exchange 2007 auf nem W2008 Server.

    die ersten Tage lief alles super dann fingen einige geräte an, nicht mehr zu syncronisieren. Man klickte auf das blaue symbol und das gerät hing sich einfach auf. mit der Roten Taste kam man da wieder raus oder nach 30 sekunden warten.

    Ich habe in das Problem schon etlich Zeit und Geld investiert unser Zert ist ein öffentlich beglaubigtes von Thawte und der Server lüppt wunderbar mit allen anderen mobiltelefonen.

    mit Roadsync hatten wir auch nie probleme aber das drecks mfe ist einfach totaler kernschrott. genau wie der Support von nokia total lowlevel wenn es um detailierte technische unterstützung geht.

    Wir hatten dann zuletzt einen profi hier und der meinte die Gerät fragen gar nichts mehr beim server an also der hatte sich die logs von Webserver angesehen und da tat sich von den besagten handies nicht mehr an anfragen.

    ich will keine vermutung anstellen was es sein könnte aber denke mal das handy kommt mit irgendeiner art von terminen (serienterminen evtl.) nicht zurecht.

    achja hatte ich schon erwähnt wie scheisse das E71 ist ?

    Gruß,
    uLmi

    AntwortenLöschen